fbpx

PHP Fatal error: Uncaught ValueError: version_compare(): Argument #3 ($operator) must be a valid comparison operator in /public_html/wp-content/plugins/gravityforms/gravityforms.php:4748

If you’ve recently upgraded to PHP 8 and your site has Gravity Forms installed, you may encounter a critical error when visiting the admin plugins page. To fix this you just need to update your version of Gravity Forms to the newest version. Unfortunately, this conflict is directly related to the upgrading script in older versions of Gravity Forms! So you will have to download the newest version of the plugin from the Gravity Forms website and manually install it on your site.

If you have any trouble performing this update, leave us a note below or contact us directly! We’re here to help you out!

Allen Robinson

Director of Application Development
Allen has been responsible for overseeing client website development, implementation, and maintenance at Foxtrot Media for over 10 years. A Computer Science graduate from the University of Wisconsin- Madison, Robinson is a software development and content management system specialist, fluent in CSS, PHP, MySQL, HTML, and JavaScript.

Comments

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Allen Robinson

Director of Application Development
Allen has been responsible for overseeing client website development, implementation, and maintenance at Foxtrot Media for over 10 years. A Computer Science graduate from the University of Wisconsin- Madison, Robinson is a software development and content management system specialist, fluent in CSS, PHP, MySQL, HTML, and JavaScript.

Post Details

Software/Plugins: